Jump to content
House Price Crash Forum

Archived

This topic is now archived and is closed to further replies.

oldsport

Google [Bot] Using A Forum?

Recommended Posts

I was browsing another forum a few minutes ago.

At the bottom of the page where it shows who is online It showed that several registered users were online as well as quite a few guests - and in a different coloured font it said "Google [bOT]" was on the forum. It was there for a couple of minutes at least.

I can't find a explanation on the internet which I understand as to what it would be doing. Can anyone briefly explain why it would be there?

Share this post


Link to post
Share on other sites

Reading the posts so the pages could be added to the Google database - and then when someone does a relevant query they'll be given a response with includes links to relevant posts on the forum.

Share this post


Link to post
Share on other sites

That's alrigh.....................error code 27.........call Google engineer.....bot 2297 shutting down.

Quick, switch to mode C: [blue text]"Putin the fascist"[/blue text]

Share this post


Link to post
Share on other sites

Reading the posts so the pages could be added to the Google database - and then when someone does a relevant query they'll be given a response with includes links to relevant posts on the forum.

The real googlebot would be an anonymous user as far as a board like this is concerned.

It's possible the forum software is guessing, rightly or wrongly. It's also possible someone registered themselves under the name. Or that its appearance is an easter egg.

Share this post


Link to post
Share on other sites

The real googlebot would be an anonymous user as far as a board like this is concerned.

It's possible the forum software is guessing, rightly or wrongly. It's also possible someone registered themselves under the name. Or that its appearance is an easter egg.

I've just checked the forum and there is no member with that name. It was in a different colour (orange) whereas everybody else is in blue.

Share this post


Link to post
Share on other sites

I was browsing another forum a few minutes ago.

At the bottom of the page where it shows who is online It showed that several registered users were online as well as quite a few guests - and in a different coloured font it said "Google [bOT]" was on the forum. It was there for a couple of minutes at least.

I can't find a explanation on the internet which I understand as to what it would be doing. Can anyone briefly explain why it would be there?

Did you get a screenshot? If not, it didn't happen.

Share this post


Link to post
Share on other sites

They are Google spider bots which are indexing the site so that our wonderful knowledge is available on Google.

On some forums they show up as, in your case, a Google bot but on others they will show up as Guest. It all depends on the forum software and whether the Admins have set up default accounts for the spider bots.

Share this post


Link to post
Share on other sites

If you tell Google to do it on webmaster tools I think you can specify that it needs to be logged in to crawl your site otherwise the default behavior is to not log in.

Anyway it's pretty easy for them to do this considering how many other people/ companies can do crawlers that register and post on websites.

Masked Tulip beat me to it and his post is worded better. Oh well.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Next General Election   93 members have voted

    1. 1. When do you predict the next general election will be held?


      • 2019
      • 2020
      • 2021
      • 2022

    Please sign in or register to vote in this poll. View topic


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.