Jump to content
House Price Crash Forum

Anyone Else Having Problems With Accessing Hpc?


Recommended Posts

Bump. Apologies for my multipost before but it was incredibly difficult to post with all the timeouts. I'm posting this from a different location.

This site remains completely unusable from home.

Please can you ask the fubra engineers why it is taking so long to fix this, and what their ETA is? Really frustrated. :angry:

It's now almost 3 weeks and counting.

I agree - Completely unusable from home - I'm keen to get another auction underway but just can't access the site from the laptop I use to run the auctions. ( Posting this from work )

Can we get this fixed ASAP?

Thanks

Link to post
Share on other sites
  • Replies 178
  • Created
  • Last Reply

Top Posters In This Topic

Apologies for the delayed response, but could anyone who is still experiencing any problems please e-mail us a copy of your traceroute output to noc at fubra dot net.

How to do a traceroute on Windows

  • Click on the start menu, and select run
  • In the Open box, type 'cmd'
  • At the command line, type: tracert www.housepricecrash.co.uk

How to do a traceroute on OS X

  • Click on the spotlight search icon, and type 'terminal' in the search box
  • Click the 'terminal' application
  • At the command line, type: traceroute www.housepricecrash.co.uk
Link to post
Share on other sites

We believe we have tracked down the problem to a configuration issue with our load balancer for the site. We've made some updates to it this morning (although completely broke it in the process - so apologies for that!) and now hope that this should fix the issues people were getting.

If anyone still has any problems - please e-mail noc at fubra dot net.

Link to post
Share on other sites

We believe we have tracked down the problem to a configuration issue with our load balancer for the site. We've made some updates to it this morning (although completely broke it in the process - so apologies for that!) and now hope that this should fix the issues people were getting.

If anyone still has any problems - please e-mail noc at fubra dot net.

In such circumstances I usually find sticking a hairpin into the reset button works - after powering down the load-balancer and leaving it for 10 minutes.

It is usually handy to have a glamorous 1960's spy thriller actress handy for the hairpin - you know, someone from 'The Champions' or 'Man in a Suitcase' or something like that.

Link to post
Share on other sites

We believe we have tracked down the problem to a configuration issue with our load balancer for the site. We've made some updates to it this morning (although completely broke it in the process - so apologies for that!) and now hope that this should fix the issues people were getting.

If anyone still has any problems - please e-mail noc at fubra dot net.

Looking for a needle in a haystack then?

If you've completely broke it at least it couldn't get worse.

Link to post
Share on other sites

The site is virtually inaccessible and has been like this for weeks.

Ping statistics for 87.124.44.1:

Packets: Sent = 553, Received = 107, Lost = 446 (80% loss),

Approximate round trip times in milli-seconds:

Minimum = 49ms, Maximum = 1504ms, Average = 224ms

C:\Users\warpig>tracert housepricecrash.co.uk

Tracing route to housepricecrash.co.uk [87.124.44.1]

over a maximum of 30 hops:

1 2 ms 2 ms 2 ms ********* [*.*.*.*]

2 24 ms 21 ms 25 ms ********* [*.*.*.*]

3 30 ms 30 ms 31 ms host-78-151-225-59.static.as13285.net [78.151.225.59]

4 31 ms 30 ms 30 ms host-78-151-225-178.static.as13285.net [78.151.225.178]

5 40 ms 38 ms 38 ms xe-10-1-0-rt001.bre.as13285.net [62.24.240.27]

6 48 ms 49 ms 52 ms xe-11-2-0-rt001.the.as13285.net [62.24.240.13]

7 48 ms 56 ms 49 ms host-78-144-1-54.as13285.net [78.144.1.54]

8 50 ms 56 ms 49 ms host-78-144-0-197.as13285.net [78.144.0.197]

9 * * * Request timed out.

10 * * * Request timed out.

11 * * * Request timed out.

12 * * * Request timed out.

13 * * * Request timed out.

14 * *

Link to post
Share on other sites

I'd say they've just fixed it.

Ping statistics for 87.124.44.1:

Packets: Sent = 386, Received = 386, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 49ms, Maximum = 209ms, Average = 52ms

Control-C

^C

C:\>

Link to post
Share on other sites

I spoke too soon.

I had zero packet loss:-

Ping statistics for 87.124.44.1:

Packets: Sent = 1978, Received = 1978, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 49ms, Maximum = 380ms, Average = 53ms

I could telnet to housepricecrash.co.uk on port 80, but the website would not show, not even the root of the website. I tested 8 other websites and all worked perfectly but this one.

What is going on?

Link to post
Share on other sites

it may be too soon to say , but it looks like it is working for me

at least atm. It wasnt working maybe 30 mins ago but has been for

maybe last 20mins.

traceroute now shows :

traceroute to www.housepricecrash.co.uk (87.124.44.1), 12 hops max, 60 byte packets

1 www.routerlogin.com (192.168.0.1) 1.031 ms 6.462 ms 6.856 ms

2 anchor-hg-1-lo100.router.demon.net (194.159.161.32) 24.729 ms 26.085 ms 28.518 ms

3 anchor-access-4-s2002.router.demon.net (194.217.23.5) 31.482 ms 32.909 ms 35.017 ms

4 gi7-0-0-dar4.lah.uk.cw.net (194.159.161.94) 37.314 ms 37.960 ms 40.146 ms

5 xe-11-1-0-xur1.lns.uk.cw.net (193.195.25.34) 41.948 ms 43.674 ms 45.287 ms

6 linx2.thn.fubra.net (195.66.237.33) 49.307 ms 42.648 ms 44.816 ms

7 neos1.cer2.manor.fubra.net (87.124.32.70) 49.393 ms 26.722 ms 26.620 ms

8 housepricecrash.co.uk (87.124.44.1) 28.517 ms !X 31.243 ms !X 32.840 ms !X

this is different to the previous bad ones as the last lines of the 'good' ones were

7 neos1.cer2.manor.fubra.net (87.124.32.70) 47.859 ms 27.179 ms 26.821 ms

8 r1m.c2.catn.com (87.124.43.20) 30.741 ms 31.984 ms 33.940 ms

9 r1m.c2.catn.com ((87.124.43.20) 35.550 ms 37.840 ms 39.219 ms

so have lost the strange duplicated 'r1m.c2.catn.com ' and get the

housepricecrash.co.uk (87.124.44.1) instead.

however it looks still a bit odd as the response is '!X' which the man page says

'communication administratively prohibited'

will try later with my fingers crossed that it is still working .

rockhopper

Link to post
Share on other sites

I'm surfing it from a plane at 30000 feet and it's working fine.

That must be a nightmare for you.

250px-PubTThou01.jpg

I had some problems yesterday, for the first time. Seemed to take ages with "pubads.g.doubleclick.net".

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • 439 Brexit, House prices and Summer 2020

    1. 1. Including the effects Brexit, where do you think average UK house prices will be relative to now in June 2020?


      • down 5% +
      • down 2.5%
      • Even
      • up 2.5%
      • up 5%



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.