Jump to content
House Price Crash Forum

Forum Upgrade Issues


Recommended Posts

  • Replies 291
  • Created
  • Last Reply

Top Posters In This Topic

The front pages of the various subfora have a big blue stripe down the middle containing the names of the topic starters.

Front.png

This really draws your attention, but the starter of the topic is probably one of the less important pieces of information on the page.

post-3600-12549543701919_thumb.png

Link to post
Share on other sites
Guest sillybear2

What about the font for quotes - it is tiny! Come on - we want the beta skin. Even if it is beta it must be better than this.

Fonts for replies were the same size as the quotes up until a few minutes ago. The old skin used a decent sized "verdana" font, but obviously that worked too well so they changed it for change sake.

Link to post
Share on other sites

Yes,definitely.

I haven't been able to log on at work since this "upgrade".

Keep getting error msg "user name not entered"

when I go to sign in.

I wonder how many other users have been affected.

I get the same problem, If we can't sign in, then it's no wonder the site is getting quiet.

Link to post
Share on other sites

Let me just try something. Here's an attached photo:

306-bush-turkey.jpg

I attach the file then click on "Add Reply": everything works OK.

Edit: but now I hit the "Edit" icon at the bottom of the post and I can edit the text, but there's no way to remove the attachment. There is a "Use Full Editor" button, but it doesn't seem to do anything (Firefox).

post-3600-12550350663266_thumb.jpg

Edited by Scunnered
Link to post
Share on other sites

What about the font for quotes - it is tiny! Come on - we want the beta skin. Even if it is beta it must be better than this.

<br><br>If you use Firefox

Press "CTRL/Control" key then + or - to make page and text larger/smaller. I just checked Internet Explorer 8 and it does exactly the same!<br>

Edited by erranta
Link to post
Share on other sites
Guest Steve Cook

I have made nearly 7.5k posts on this site since joining.

I occassionally go over my old posts to see how my views have evolved over that period.

since the upgrade, only the last 800 of my posts are now listed in my post history.

That has now gone down to 200!

FFS!

Edited by Steve Cook
Link to post
Share on other sites

I have made nearly 7.5k posts on this site since joining.

I occassionally go over my old posts to see how my views have evolved over that period.

since the upgrade, only the last 800 of my posts are now listed in my post history.

That has now gone down to 200!

FFS!

We had some downtime last night due to storage problems, but I see no reason why anyone would lose any posts. We'll investigate this for you this morning and work out what's happened.

btw, we have a Twitter account for posting information when we have an outage at http://twitter.com/fubranoc

I'll update on the missing posts issue asap.

Mark

Link to post
Share on other sites

Yeah this morning we saw proxy error, then too many connections error, either the db is configured to use low number of conn or the db server went down?

Following the report of missing posts, I ran a check on the database files to make sure there were no problems with the database itself. This caused the few minutes of database errors this morning. We're still not sure where these missing posts are but we're sure no data has been lost as such, and we have backups. At the moment we're treating it as a forum upgrade issue until we have concrete evidence to the contrary.

One strange issue is the number of posts reported, 800 then 200 - this doesn't seem to be something random. At first we wondered if there was some new default setting in the software that was limiting large queries like post lists to protect the database. There doesn't seem to be any such option though.

However we're still running the post upgrade script in the background during the evenings and there are 1.4m posts still to go... Hopefully we might find the missing posts in there.

So, is anyone else missing any posts or is the problem just with you, Steve Cook?

Can you think of any specific posts/topics not showing up in your history that we can search the database for?

Thanks in advance,

Mark

Link to post
Share on other sites

Another thing I've noticed is that when I add a post to the end of a thread, the new_post.png icon appears next to the thread title on the forum overview page, and then if I click on it it takes me back to my own post. I'm sure that the "new posts" icon only used to appear when someone else had added a new post to a thread.

Edit: Oh. It didn't do it that time. I'm certain that it's happened on other threads though.

Edited by Scunnered
Link to post
Share on other sites
Guest X-QUORK

Another thing I've noticed is that when I add a post to the end of a thread, the new_post.png icon appears next to the thread title on the forum overview page, and then if I click on it it takes me back to my own post. I'm sure that the "new posts" icon only used to appear when someone else had added a new post to a thread.

Edit: Oh. It didn't do it that time. I'm certain that it's happened on other threads though.

You have to scroll right to the very bottom of the page after your post to overcome this one. :rolleyes:

Link to post
Share on other sites

I've just looked up one of my old posts from 2005 using a search engine:

http://www.housepricecrash.co.uk/forum/index.php?showtopic=14265&view=findpost&p=191778

... and it's still there. So the posts exist intact, they are just not showing up beyond the most recent 200 using this method of listing them.

You see??? They know who you are...!!

:wacko:

Link to post
Share on other sites

Hello

We have investigated the missing posts issue. As user Durch has noticed. The posts are still there, but not all of them show up when 'Find posts' feature is used.

The problem is that it seems that in version 3 of IPB forum the find feature has been restricted to only show 200 posts for a given user. We have had a look in the control panel although we have not found a way to increase the number of posts returned. We will try to investigate it further to see if there is a way to change the restriction.

For now, please use the main Search function to retrieve your old posts:

http://www.housepricecrash.co.uk/forum/index.php?app=core&module=search

You can get as many as 1000 posts in one search.

Regards,

Dawid

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.