Jump to content


Photo
- - - - -

What Is Wrong With This Site Tonight?


  • Please log in to reply
10 replies to this topic

#1 waitingscot

waitingscot

    HPC Regular

  • New Members
  • PipPipPip
  • 885 posts

Posted 05 December 2008 - 08:38 PM

When I open threads now I have to open each post individually.

Not much fun.
We are not in trouble because the housing bubble burst; we are in trouble because it inflated in the first place. - Peter Schiff

#2 Bubble&Squeak

Bubble&Squeak

    HPC Regular

  • Members
  • PipPipPip
  • 967 posts

Posted 05 December 2008 - 08:40 PM

When I open threads now I have to open each post individually.

Not much fun.


Where it says &mode=threaded

change this to &mode=list

it sorts it out ;)

#3 waitingscot

waitingscot

    HPC Regular

  • New Members
  • PipPipPip
  • 885 posts

Posted 05 December 2008 - 08:43 PM

Where it says &mode=threaded

change this to &mode=list

it sorts it out ;)



Where? :(
We are not in trouble because the housing bubble burst; we are in trouble because it inflated in the first place. - Peter Schiff

#4 Guest_KingCharles1st_*

Guest_KingCharles1st_*
  • Guests

Posted 05 December 2008 - 08:43 PM

maybe the site has wrongly identified you as Pat or Sibley

#5 waitingscot

waitingscot

    HPC Regular

  • New Members
  • PipPipPip
  • 885 posts

Posted 05 December 2008 - 08:45 PM

Found it, fixed thanks.


Where it says &mode=threaded

change this to &mode=list

it sorts it out ;)


We are not in trouble because the housing bubble burst; we are in trouble because it inflated in the first place. - Peter Schiff

#6 Bubble&Squeak

Bubble&Squeak

    HPC Regular

  • Members
  • PipPipPip
  • 967 posts

Posted 05 December 2008 - 08:51 PM

Found it, fixed thanks.



My pleasure...

Sorry for anyone else wondering, the bit you need to change is in the URL of the page in the address bar of your browser

#7 Guest_Steve Cook_*

Guest_Steve Cook_*
  • Guests

Posted 05 December 2008 - 09:17 PM

When I open threads now I have to open each post individually.

Not much fun.

another way to sort it out is to go to your cookies and delete all of them. I had a similar problem. I must have acessed the site in some weird mode. I then always defaulted to this mode when I then subsequently entered the site. After deleting all my cookies it went back to normal

#8 Bubble&Squeak

Bubble&Squeak

    HPC Regular

  • Members
  • PipPipPip
  • 967 posts

Posted 05 December 2008 - 09:21 PM

another way to sort it out is to go to your cookies and delete all of them. I had a similar problem. I must have acessed the site in some weird mode. I then always defaulted to this mode when I then subsequently entered the site. After deleting all my cookies it went back to normal


I think it was a link on jonpo's link here: http://www.housepric...show...=1505539

#9 'Bart'

'Bart'

    I live on HPC!

  • Moderators
  • PipPipPipPipPipPipPip
  • 10,421 posts
  • Location:Sheffield
  • About Me:Mad as hell

Posted 05 December 2008 - 09:51 PM

Seems to be happening a bit more often (or maybe it's just that there are more people logged in these days?)

Happened to me about a year ago, thankfully just a one-off.

#10 Dunhamzzz

Dunhamzzz

    HPC Newbie

  • Members
  • Pip
  • 11 posts

Posted 17 December 2008 - 05:24 PM

if someone pastes a link with the thread parameter turned on and you then click on that link, it will turn threaded on for you.

#11 'Bart'

'Bart'

    I live on HPC!

  • Moderators
  • PipPipPipPipPipPipPip
  • 10,421 posts
  • Location:Sheffield
  • About Me:Mad as hell

Posted 18 December 2008 - 08:07 PM

if someone pastes a link with the thread parameter turned on and you then click on that link, it will turn threaded on for you.

Interesting. I'd thought it was a board software bug, but it's certainly handy to know this for the future.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users