Jump to content


Photo

How Do You Clear Unread Notification Status?


  • Please log in to reply
3 replies to this topic

#1 europbaron

europbaron

    HPC Regular

  • Members
  • PipPipPip
  • 749 posts
  • Location:Glasgow

Posted 02 December 2011 - 11:18 AM

As per title, I have an unread notification. I cannot see any place to clear this notification, although the conversation it refers to has been read and is finished.

How do I get rid of it?

#2 'Bart'

'Bart'

    I live on HPC!

  • Members
  • PipPipPipPipPipPipPip
  • 10,421 posts
  • Location:Sheffield
  • About Me:Mad as hell

Posted 02 December 2011 - 11:32 AM

Is it a case of:

Click on the red notification link (upper right corner of screen)

Tick the box at the right of the conversation(s)

Scroll down and select "Go" next to the delete option. Or change delete to "mark as read" in the drop down menu.

#3 europbaron

europbaron

    HPC Regular

  • Members
  • PipPipPip
  • 749 posts
  • Location:Glasgow

Posted 03 December 2011 - 10:05 PM

Is it a case of:

Click on the red notification link (upper right corner of screen)

Tick the box at the right of the conversation(s)

Scroll down and select "Go" next to the delete option. Or change delete to "mark as read" in the drop down menu.



Thanks. Have tried all that. The conversation is now deleted and not showing in messenger but the unread message notification is still there.

This looks like a forum bug.

#4 europbaron

europbaron

    HPC Regular

  • Members
  • PipPipPip
  • 749 posts
  • Location:Glasgow

Posted 05 December 2011 - 09:44 AM

Try going to My settings. Click on Notifications Options. and try ticking the "disable personal messages" save this at the bottom of the page.


The re-enable the option and save at the bottom of the page and see if this clears it.



Thanks. That didn't work though while in those pages I saw the options for personal notifications, which allowed me to clear it. I probably misunderstood what Bart suggested, as there was no red notifaction link (using classic skin) and clicking on the notification itself took me to the conversation rather than the notification.

Thanks to you both. It had been there for ages and was really starting to annoy me. :o




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users