Jump to content


Photo
- - - - -

Property Bee Now Compatible With Firefox 5


  • Please log in to reply
34 replies to this topic

#1 beccles

beccles

    HPC Regular

  • Members
  • PipPipPip
  • 527 posts

Posted 22 June 2011 - 10:13 AM

:ph34r:

#2 yellerkat

yellerkat

    Meh

  • Members
  • PipPipPipPipPipPip
  • 5,247 posts
  • Location:Brighton

Posted 22 June 2011 - 10:33 AM

Search addons for "Nightly Tester" and add Nightly Tester Tools.

Then under menu options 'Tools' -> 'Nightly Tester Tools' select 'Force Adddon Compatibility'.

Posted Image


#3 thecrashingisles

thecrashingisles

    I live on HPC!

  • Members
  • PipPipPipPipPipPipPip
  • 14,386 posts

Posted 22 June 2011 - 10:35 AM

Firefox 5 looks identical to Firefox 4 so far. Why is it a new major version?

#4 beccles

beccles

    HPC Regular

  • Members
  • PipPipPip
  • 527 posts

Posted 22 June 2011 - 10:43 AM

Search addons for "Nightly Tester" and add Nightly Tester Tools.

Then under menu options 'Tools' -> 'Nightly Tester Tools' select 'Force Adddon Compatibility'.


Okay then, it does work. ;)

Cheers.

#5 Laughing Gnome

Laughing Gnome

    HPC Veteran

  • New Members
  • PipPipPipPip
  • 1,266 posts

Posted 22 June 2011 - 11:05 AM

Thanks for posting. I'll save this thread.

#6 LittlePiglet

LittlePiglet

    HPC Poster

  • Members
  • PipPip
  • 120 posts

Posted 22 June 2011 - 11:05 AM

Search addons for "Nightly Tester" and add Nightly Tester Tools.

Then under menu options 'Tools' -> 'Nightly Tester Tools' select 'Force Adddon Compatibility'.


What?!

You mean Firefox 5 has a default setting whereby addons may not be compatible?

WHAT??!?!?

#7 yellerkat

yellerkat

    Meh

  • Members
  • PipPipPipPipPipPip
  • 5,247 posts
  • Location:Brighton

Posted 22 June 2011 - 11:10 AM

for the really thick can you tell me where 'tools' is......and please don't hesitate to insult my intelligence.


I'm running Linux - at the very top of Firefox I have menu options File Edit View History Bookmarks Tools About. Windows may be different.

What?!

You mean Firefox 5 has a default setting whereby addons may not be compatible?

WHAT??!?!?


FF has always had a policy whereby adddons have to state a specific release no. up to which they are compatible. The developers of the addons now have to verify compatibility and submit an upgrade.

Posted Image


#8 jonb

jonb

    HPC Veteran

  • Members
  • PipPipPipPip
  • 2,044 posts

Posted 22 June 2011 - 11:53 AM

Firefox 5 looks identical to Firefox 4 so far. Why is it a new major version?


Version number inflation to catch up with Opera which is at version 11 and Google Chrome which is at version 12.

#9 Killer Bunny

Killer Bunny

    Twitterati

  • Members
  • PipPipPipPipPipPip
  • 7,122 posts
  • Location:SE England
  • About Me:I love - love I tell you - Twitter

Posted 22 June 2011 - 12:00 PM

Search addons for "Nightly Tester" and add Nightly Tester Tools.

Then under menu options 'Tools' -> 'Nightly Tester Tools' select 'Force Adddon Compatibility'.

Brilliant. Thx YK

“In economics things take longer to happen than you think they will, and then they happen faster than you thought they could.” Rudiger Dornbusch
Cap'n, you cannae change the laws of... Economics!
"If they raise rates we're toast. If they don't its BECAUSE we're toast" Pundit: Sky News March 2011
"If something cannot go on forever, it will stop." H
erb Stein
 


#10 Tired of Waiting

Tired of Waiting

    Too much credit + planning blockage = house price bubble

  • Members
  • PipPipPipPipPipPipPip
  • 13,129 posts

Posted 22 June 2011 - 01:02 PM

:ph34r:


Search addons for "Nightly Tester" and add Nightly Tester Tools.

Then under menu options 'Tools' -> 'Nightly Tester Tools' select 'Force Adddon Compatibility'.


Thank you guys.
.

High property prices increase: living costs; production costs; and government costs - hence all prices , and taxes!


This also reduces Britain's international competitiveness, impoverishing all of us, including property owners




And NIMBYism is evil.


.

#11 interestrateripoff

interestrateripoff

    Carry on banking.....

  • Members
  • PipPipPipPipPipPipPip
  • 49,068 posts
  • Location:Ponzi Land

Posted 22 June 2011 - 01:15 PM

Version number inflation to catch up with Opera which is at version 11 and Google Chrome which is at version 12.


A new release every 3 months.

Proof that Brown had repeated IMF / OECD / BIS warnings over house prices and did nothing!!!
Looting: The Economic Underworld Of Bankruptcy For Profit
The exponential growth of debt and the unsustainability of debt
The logic of HPI @ 10% YoY means your £100k house would be worth £1.38bn in 100 years
Paying down my mortgage with money found on the street

It's time to sue the Bank of England / Federal Reserve for GROSS NEGLIGENCE
If DEBT is the problem REPAYMENT is the solution or you default

 

"The trouble with the world was that prices were so low that only the rich people could buy and the aim of the Conference was to raise them to a point where it would again be possible for poor people to buy something."

"Northern unemployment is an acceptable price to pay for curbing southern inflation" Eddie George former Governor of the Bank of England

New digest on the credit crisis and economy Part2 Part 3

smaller.jpg


#12 LetsGetReadyToTumble

LetsGetReadyToTumble

    HPC Regular

  • Members
  • PipPipPip
  • 652 posts

Posted 22 June 2011 - 04:16 PM

Search addons for "Nightly Tester" and add Nightly Tester Tools.

Then under menu options 'Tools' -> 'Nightly Tester Tools' select 'Force Adddon Compatibility'.


Many thanks. PB now works.

However, AVG link scanner to test safety of websites before opening them has stopped?

Do we just have to wait for AVG to update?

cheers

#13 Sour Mash

Sour Mash

    HPC Senior Veteran

  • Members
  • PipPipPipPipPip
  • 4,918 posts
  • Location:rwxrwxr-x

Posted 22 June 2011 - 07:02 PM

Firefox 5 looks identical to Firefox 4 so far. Why is it a new major version?


Inflation.

Plus ça change, plus c'est la même chose

#14 Blod

Blod

    HPC Veteran

  • Members
  • PipPipPipPip
  • 1,294 posts

Posted 23 June 2011 - 05:51 PM

So to clarify.

First go to the Firefox tab on the very top of Firefox window and from the drop down menu select "Add ons" the search for "Nightly Tester", install it.

Secondly CLOSE firefox to allow it to update.

Thirdly when its reopened from the same tab at the very top of Firefox window you'll find a new item on the menu called "Nightly Tester Tools". When this new sub-menu is opened click on "Force Addon Compatibility" at the very bottom of the list to put a tick next to it.

Finally allow Firefox to restart which will now allow Propertybee to work again.

#15 hotairmail

hotairmail

    Tired of life

  • Members
  • PipPipPipPipPipPipPip
  • 30,416 posts

Posted 23 June 2011 - 08:51 PM

Think I'll just stay on the old one. Hate being a lab rat.

I'll wait until things have bedded down ta.

"The chicken is radiating disorder out into the wider universe."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users