Sign in to follow this  
Followers 0
waitingscot

What Is Wrong With This Site Tonight?

11 posts in this topic

[quote name='waitingscot' post='1505609' date='Dec 5 2008, 08:38 PM']When I open threads now I have to open each post individually.

Not much fun.[/quote]

Where it says &mode=threaded

change this to &mode=list

it sorts it out ;)

Share this post


Link to post
Share on other sites
[quote name='Bubble&Squeak' post='1505617' date='Dec 5 2008, 08:40 PM']Where it says &mode=threaded

change this to &mode=list

it sorts it out ;)[/quote]


Where? :(

Share this post


Link to post
Share on other sites
Found it, fixed thanks.


[quote name='Bubble&Squeak' post='1505617' date='Dec 5 2008, 08:40 PM']Where it says &mode=threaded

change this to &mode=list

it sorts it out ;)[/quote]

Share this post


Link to post
Share on other sites
[quote name='waitingscot' post='1505635' date='Dec 5 2008, 08:45 PM']Found it, fixed thanks.[/quote]


My pleasure...

Sorry for anyone else wondering, the bit you need to change is in the URL of the page in the address bar of your browser

Share this post


Link to post
Share on other sites
[quote name='waitingscot' post='1505609' date='Dec 5 2008, 08:38 PM']When I open threads now I have to open each post individually.

Not much fun.[/quote]
another way to sort it out is to go to your cookies and delete all of them. I had a similar problem. I must have acessed the site in some weird mode. I then always defaulted to this mode when I then subsequently entered the site. After deleting all my cookies it went back to normal

Share this post


Link to post
Share on other sites
[quote name='Steve Cook' post='1505700' date='Dec 5 2008, 09:17 PM']another way to sort it out is to go to your cookies and delete all of them. I had a similar problem. I must have acessed the site in some weird mode. I then always defaulted to this mode when I then subsequently entered the site. After deleting all my cookies it went back to normal[/quote]

I think it was a link on jonpo's link here: [url="http://www.housepricecrash.co.uk/forum/index.php?showtopic=3016&view=findpost&p=1505539"]http://www.housepricecrash.co.uk/forum/ind...show...=1505539[/url]

Share this post


Link to post
Share on other sites
Seems to be happening a bit more often (or maybe it's just that there are more people logged in these days?)

Happened to me about a year ago, thankfully just a one-off.

Share this post


Link to post
Share on other sites
[quote name='Dunhamzzz' post='1529885' date='Dec 17 2008, 05:24 PM']if someone pastes a link with the thread parameter turned on and you then click on that link, it will turn threaded on for you.[/quote]
Interesting. I'd thought it was a board software bug, but it's certainly handy to know this for the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0