Sign in to follow this  
Followers 0
Hectors House

Website Unavailable

5 posts in this topic

Whats going on with HPC? for weeks now the forum goes all wonky and a "website unavailable" screen comes up, its the only site that does it. YOu can't log back in and normally have to wait several minutes to an hour to get back in.

Share this post


Link to post
Share on other sites
fingers crossed hasn't happened today, but has been going on for past few weeks, reply to one thread then try and go to another and it just fails Edited by Hectors House

Share this post


Link to post
Share on other sites
Its doing it again, which is frustrating when your trying to post

Share this post


Link to post
Share on other sites
[quote name='doccyboy' timestamp='1327138589' post='3238167']
There must be something wrong at your end - no one else is commenting on it and I certainly have had no problems using Safari.
[/quote]

Its the only forum in fact website doing it, ok this evening so far

Share this post


Link to post
Share on other sites
[quote name='doccyboy' timestamp='1327358967' post='3240198']
Another poster has this problem too so I have sent a copy of this thread to Fubra support.
[/quote]

Its got worse can't even post now using Firefox, works ok with IE though, funny thing is no other forum I use is affected.

I only use Firefox because IT professionals were banging on how much better it was than IE a few years ok

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0