Techy

Forum Upgrade Issues

295 posts in this topic

aye looks a lot better now. Good changes.

Would still be better if the add reply button was next to clear selection on the reply edit screen - scrolling down a page to get to it is overkill.

Yep, looks much better. Except YOUR posts, RichB.

It seems that the length of your Location and Interests causes the windows showing your posts to fill half the screen on my 1920x1200 24" monitor.

Seems like the site should be doing a bit of truncation of these long personal details to stop this?

Apart from that, much, much better.

Nomadd

Edited by Nomadd

Share this post


Link to post
Share on other sites

The incremental changes that are happening are a bit slow for my liking. Howeve, this is easy for me to say since am not the poor sod who is having to implement them.

If these improvements keep on coming then I am more tyhan happy to accept the changes. However, the big thing for me is if the layout gets tightened up some more. Too much space. Too fluffy in an "MS Vista" kinda way.

Getting better though

Getting better

Share this post


Link to post
Share on other sites

Sadly, IMO, the new layout sucks royally.

Can we have the old one back now please?

Realistbear has posted here for years and has contributed to the success of this site, I'm amazed that his opinions and those of others senior posters have been ignored, I've cut down my viewing of this once great site by around 80% since this 'upgrade' was applied.

There seems to be a communication problem insofar as people aren't reading, even a few posts up, before posting.

Unfortunately, the reason that we have not done this is because it's simply not possible. There were too many changes between the previous and newest versions of the forum software to simply use the old design. However, we're working as hard as possible on getting the new design to match both the previous design in terms of usability and all the new stuff that people are enjoying as a result of the upgrade - you'll just have to bear with us until we can get it sorted :-)

Thanks, Wardy, you've got a fair way to go yet, but you're getting there.

.

Share this post


Link to post
Share on other sites

The list of recent forum topics is now back on the homepage, but there seems to be some sort of bug - the title of the homepage is now the title of the latest forum topic.

2jb1f2a.jpg

Share this post


Link to post
Share on other sites

I have just spent the last two days unable to log into house price crash. Everytime I do it says sign in name missing. Which seems to suggest that I didnt fill in the box where you put your username. The fact remains is I did put in that box. This is a fault that the mods are probably unaware as there is no way to communicate with them unless you sign in. (Hence the reason for the post)

However do not click the button saying sign in at the top of the page. You will be doing for days as I have been doing. Instead simply enter your details on the login area above the forum posts. This seems unaffected.

Mods feel free to delete this post when you have fixed the problem. If I couldnt have gotton in today, compounded with the changes in template, I can honestly I would have left and given it up as a bad job. Sort it out please.

Edited by Rt. Hon. Lord Mandelson

Share this post


Link to post
Share on other sites

Did you wash your hands first? That always gets me.

Share this post


Link to post
Share on other sites

did you try the "back door"?

Share this post


Link to post
Share on other sites

Yep, looks much better. Except YOUR posts, RichB.

It seems that the length of your Location and Interests causes the windows showing your posts to fill half the screen on my 1920x1200 24" monitor.

Seems like the site should be doing a bit of truncation of these long personal details to stop this?

Aye - at least they've trimmed out the white space from it - now it doesn't quite cover an entire screen any more :P

Share this post


Link to post
Share on other sites

I choose to not see signatures, they rarely contain anything worth reading and take up too much space. Since the upgrade I suspect the long blank spaces underneath some posters comments are the signature areas without the actual text. Please correct.

Share this post


Link to post
Share on other sites

I have just spent the last two days unable to log into house price crash. Everytime I do it says sign in name missing....

Thanks LM, I was getting paranoid for a moment!

:unsure:

Share this post


Link to post
Share on other sites

I choose to not see signatures, they rarely contain anything worth reading and take up too much space. Since the upgrade I suspect the long blank spaces underneath some posters comments are the signature areas without the actual text. Please correct.

Its the sig info on the left.

OOOOh they've trimmed the excess fat off :)

Very well done Wardy + co. Much better. Thanks!

Edited by RichB

Share this post


Link to post
Share on other sites

Any news on the old skin coming back (the one that is in beta for the current software version of the board before anyway asks)? Traffic has dropped off a cliff and there seems to be a lack of new topics and replies since the new skin came online.

Share this post


Link to post
Share on other sites

I hate to moan, but can we at least get rid of this awful font?? I don't know what it is but its really hard on the eye!!

Surely, 2 minute job?

mad.gif

Share this post


Link to post
Share on other sites

Can anyone tell me how to read everyones post without clicking on the sub tree below?

is it in settings? Where is it? I just want to read what eveyone has put without constantly clicking sh*t.

this is the biggest mistake I've ever seen any forum make.

This site is going to go down the pan after this maddening decision

what a shame

words still cannot describe this frustration.

Share this post


Link to post
Share on other sites

Can anyone tell me how to read everyones post without clicking on the sub tree below?

is it in settings? Where is it? I just want to read what eveyone has put without constantly clicking sh*t.

this is the biggest mistake I've ever seen any forum make.

This site is going to go down the pan after this maddening decision

what a shame

words still cannot describe this frustration.

Er what sub trees? In the past this was a simple config setting but that menu has gone now, the new way to reset this is quite long winded

Try click on my settings from the menu at the top of the forum

Then click on Forums Tab

Change Topic Display Mode to standard

Press save changes

Edited by AteMoose

Share this post


Link to post
Share on other sites

Er what sub trees? In the past this was a simple config setting but that menu has gone now! Try pressing the delete my cookies button at the bottom of the page

thanks for replying.

in the box below titled "thread" all I can see is peoples usernames and the first line of their posts, If I want to see what they've written I have to click on the damn sentence.

Surely this cannot be on purpose? and if I'm having this problem running firefox I can't imagine the frustration this must cause to others.

I still have the problem.

Cheers anyway.

Share this post


Link to post
Share on other sites

thanks for replying.

in the box below titled "thread" all I can see is peoples usernames and the first line of their posts, If I want to see what they've written I have to click on the damn sentence.

Surely this cannot be on purpose? and if I'm having this problem running firefox I can't imagine the frustration this must cause to others.

I still have the problem.

Cheers anyway.

I think you're clicking on the wrong 'Forums'. It's the blue tab you want, followed by 'Topic Display Mode'.

settings.png

post-8051-12549166224769_thumb.png

Share this post


Link to post
Share on other sites

I think you're clicking on the wrong 'Forums'. It's the blue tab you want, followed by 'Topic Display Mode'.

settings.png

thankyou very much,

that has sorted it. why is this not set as standard? or was it just mine that was set like this?

Thanks again.

Share this post


Link to post
Share on other sites

that has sorted it. why is this not set as standard? or was it just mine that was set like this?

Sometimes doing a search can trip Display Mode into Outline.

I've no idea why.

Share this post


Link to post
Share on other sites

why is this not set as standard? or was it just mine that was set like this?

It looks as if using Google to search for things on HPC will sometimes lead you to a page where this option is set, and when you look at the page it changes your settings permanently (or at least until you change them back yourself).

Share this post


Link to post
Share on other sites

It looks as if using Google to search for things on HPC will sometimes lead you to a page where this option is set, and when you look at the page it changes your settings permanently (or at least until you change them back yourself).

Thanks for the replies guys.

Share this post


Link to post
Share on other sites

Yes,definitely.

I haven't been able to log on at work since this "upgrade".

Keep getting error msg "user name not entered"

when I go to sign in.

I wonder how many other users have been affected.

Edited by Maddog21

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.